Another Cetus stops extruding problem

Help Section Another Cetus stops extruding problem

This topic contains 3 replies, has 3 voices, and was last updated by  kirkdis33 2 months, 1 week ago.

  • Creator
    Topic
  • #69138

    Sil
    Participant

    <p>Reading others posts i’ve been having the same sort of problem as theirs and after trying all the suggests and spending enough on another printer replacing extruder several times and a ton of nozzle replacements too. My printer is a Cetus3D Extended Mk II with heated bed and a GeckoTek Ez-Stick Hot surface. I typically use the 0.4 nozzle, having never been able to get the 0.2 working, I use 0.6 when I run out of 0.4 nozzles.</p><p>Initially me printer was bulletproof and printed well day after day, with any brand of filament,new and old. It just worked reliable but the past year it reliably clogs instead forcing me to replace the nozzle. I have no mods on my machine except for a cable guide to keep the rainbow cable on top from getting lose or catching on the vertical rail and I’m using only the cetus software v2.2.28.44 on Windows 7 64bit.</p><p>Anyway it usually prints well, when cleaned extruder cog and new nozzle installed and a well dried filament. Sometimes if the print is small it’ll finish but larger prints or many prints it fails to extrude during the print resulting in the following:</p><p>Failed print</p><p>The print, until it stops extruding, is good and clean with no sign of thining extrusion or blobs/shears etc. Originally I thought it may have been dust or particles clogging the extruder tip but I’ve noticed the past few months a regular “muffin-top” blob of plastic on top of the nozzle shaft, i usually have to cut this off to remove the nozzle to replace it and take off the extruder cover and clean plastic shavings from the cog. See the following photo for the muffin top blob in place:</p><p></p><p>Below is a closer photo showing this blob and you can easily see where the cog teeth grip thefilament hard trying to pull it through and where it strats to fail and just gring away at the filament. This is typical on other nozzles I’ve put aside too. So the problem is not a one off for me but a consistent problem. I’m thinking that the top of the steel part of the nozzle where the filament enters is accumulating too much heat and softening the filament before it enters causing it to buckle and form the blob which then prevents extrusion completely. It may also be the molten plastic inside the nozzle isnt being extruded fast enough and on longer print sessions it builds up and overflows out the top causing the jamming blob. Its hard to tell or know for certain. I have no way to film in place a closeup that shows what happens, plus i’ve already spent way too much trying to diagnose this problem.</p><p></p><p>Some of my failed nozzles that had the same issue, the dark filament one is a good carbon fiber filament.</p><p></p><p>One other piece of the puzzle I just noticed with this last print is a bubble. The nozzle end had a bubble blob and the rubber cap had been pulled off during the print but that can occur with all sorts of problems. However see the following closeup of the failed print for a single “bubble” of filament that was on the print around the time it failed. There are no other bubbles and no stringing obvious to me. Its a complex and large model with a lot of support stalks needed. </p><p>Actually it seems that when the print fails its usually where the extrusion layer has lots of gaps in it, like a dense large area of supports or infill pattern. Where its a flat solid layer the print if typically reliable. But I’m not printing solid cubes all the time and need organic model prints and very complex single piece shapes.</p><p>Plus even with the heated bed I need to use rafts to get good start layer adhesion but you can see here that is fine and it failed about 12mm up the support structures and none appear to have been bent over its all fairly solid. I do notice removing supports structures and raft especially can be difficult as they fuse to the model more than they should. I hope you can improve support building in your software and increase bottom layer thickness on models so they are stronger and dont delaminate as if they were the raft boundary. Direct printing to build surface without raft rarely works as it either doesnt lay a strong layer or starts to peel at a corner of the model, so I rely on rafts to get reliable prints and reduce waste.</p><p>I want to get back to the early days of my printer where I could put ANY PLA filament in and and model and it just printed perfectly on the default PLA setting for weeks on end non stop. I do a LOT of printing and the Cetus is my only printer I’ve been able to rely on. I also have a physical disability where my left arm doesnt work so constant adjustment and tweaking needed with other printers wont solve my need. The Cetus is pretty much perfect and I know it can work reliably but since mine no longer does with even well dried new filaments with a new extruder and nozzle.</p><p></p><p>Considering all the above I wonder if the software or firmware settings we cant adjust or perhaps a motherboard problem is at the root of the problem and if it will come up again down the track with the Mk III when its available. Its been amazingly good in both quality and reliability until this started. I dont know exactly when it started or if there was any change that might have caused it. I know this may not be a good enough explanation to accurately diagnose the issue to find a solution. The printer is in my living room so its got good clean air around it, no pets or children or smokers etc and ambient temperature reasonably comfortable year round (no air con).</p><p>Help?</p><p>Steve</p><p>Btw, I’ve only once tried TPU rubber filament which was too soft to push through extruder and never used ABS. I’ve only used PLA and bought many brands from ebay as well as good quality local brands and its been very consistent with all of them. The cheapest ebay generic stuff works but strings and blobs often. Local brands have given me the best results in finish  like X3D and Aurum. ESun I would rate about 40%, usuable but not great finish. And like I said at the start I go through a lot of new clean nozzles often, three this weekend just trying to get this one model printed, so you can appreciate how frustrating this has become. I dont want to give up on the cetus as I havent experienced another printer that can compete on reliability with minimal maintenance (important for me with only one arm).</p>

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #69964

    kirkdis33
    Participant

      <p>can confirm some issues since a few weeks. Maybe there was a software update which changes settings? Is there any cetus official who can confirm this issue and/or has a solution?</p>

      #69894

      lcy

        <p>Hi, did you manage to solve the issue?</p>

        #69144

        Sil
        Participant

          <p>i have more observations to add. My original instinct may be correct that the extruders and/or hidden software settings is at fault. I replaced yet another nozzle and tried Noirmal instead of Fine to retry getting this print done with 0.6 nozzle.</p><p>bottom line is the cetus is retracting more than its extruding. Could be control accuracy of extruder and/or the software retraction settings.</p><p>For simple prints where its mostly constantly extruding its fine but when the slice is densely complex requiring rapid extrude/retract cycles the two arent even, the retracts outweigh the extrudes so the filament ends up an inch backed up and so the nozzle doesnt have plastic to extrude and whats inside starts to burn causing a clog problem cooling down and changing filament cant fix. slide a piece of sponge onto the filament and you see it normally reaches the extruder top as it should and sometimes pops back when a retraction happens again normal. but when model requires rapid extrude/retract/extrude cycles the eretractions cause the foam to end up an inch away from top of extruder, demonstrating its going backwards and not forwards. therefore stops extruding.</p>

        Viewing 3 replies - 1 through 3 (of 3 total)

        You must be logged in to reply to this topic.